とうとうきてしまった公式からのサポート終了のおしらせ・・・皆さんはiPhone5を使っていますか?

緊急アンケート!

使用機種について

あなたは現在iPhone5(または5c)を使っていますか?

iPhone5使ってる?

  • 使っていない (71%, 263 票)
  • 使ってる (29%, 106 票)

総投票数: 369

読み込み中 ... 読み込み中 ...

 

2月からポケモンGOが遊べなくなる!?

IOS11対応機種でなければ遊べない

日本時間2018年2月27日にIOS11に未対応機種のapple製品のサポートが終了するとポケモンGO公式サイトからのお知らせがありました。
サポートが終了した機種ではどうなるかというと、ずばりポケモンGOが起動しなくなり、遊べなくなってしまいます。

機種変更も視野にいれよう!

iPhone5s以上、iPad mini2以上、iPad Touch第6世代以降の端末であればIOS11に対応しています。
ゲームアプリをよく遊ぶ方であれば、将来を考えて機種変更も考えておいたほうがいいかもしれません。

各キャリアが実施しているキャンペーンなどを利用すれば、格安で機種変更をすることができます。
また最新機種よりも一世代前であれば、安価で手に入る上に長く使えるので、ぜひご検討してみてくださいね!

今注目の最新情報一覧

ホウエン地方の最新情報!

伝説ポケモンの最新情報

コメント

  1. イングレス民 より:

    イングレスとポケゴーを同時に遊ぶため、古いiPhone5に鞭打って使ってます…
    ポケゴーよりはイングレスの方がリソース食わないので、iPhone5はたいていイングレスですが…

コメントする

サブコンテンツ